MijnKlantportaal - Manage portal: Login unavailable for some users – Incident details

Manage portal: Login unavailable for some users

Resolved
Degraded performance
Started 2 months agoLasted 11 minutes

Affected

Managing dashboard

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:38 AM to 9:48 AM, Degraded performance from 9:48 AM to 9:49 AM, Operational from 9:48 AM to 9:49 AM

Appointments

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:48 AM to 9:49 AM

Brieven

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:48 AM to 9:49 AM

Customers

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:48 AM to 9:49 AM

CMS

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:48 AM to 9:49 AM

Files & File requests

Degraded performance from 9:38 AM to 9:48 AM, Operational from 9:48 AM to 9:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.