MijnKlantportaal - Ticketsystem: Incoming e-mail processing degradation – Incident details

Ticketsystem: Incoming e-mail processing degradation

Resolved
Degraded performance
Started 2 days agoLasted 26 minutes

Affected

Managing dashboard

Degraded performance from 9:49 AM to 10:15 AM

Tickets

Degraded performance from 9:49 AM to 10:15 AM

Incoming e-mail processing

Degraded performance from 9:49 AM to 10:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved by the upstream provider.

  • Identified
    Identified

    Due to an incident with an upstream provider, we are currently experiencing degradation of performance of processing incoming emails for the ticketing system in your portal, if enabled.

    We will continue to monitor closely to ensure full service restoration and will share an update as more information becomes available.