MijnKlantportaal - Issues at Cloud Provider – Incident details

Issues at Cloud Provider

Resolved
Major outage
Started 19 days agoLasted about 5 hours

Affected

Marketing website (mijnklantportaal.nl)

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

API

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

Developer Portal

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

Customer Portals

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

Agreements

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

Appointments

Operational from 12:15 PM to 1:15 PM, Major outage from 1:15 PM to 2:58 PM, Degraded performance from 2:58 PM to 5:26 PM

Updates
  • Resolved
    Resolved

    Services are still stable, we consider this case as closed. All services are restored.

  • Update
    Update

    Services are still looking stable, but could sometimes a bit slow. We keep the issue open for now and continue monitoring the situation.

  • Monitoring
    Monitoring

    The services start to recover slowly. Our cloud provider is reporting improving metrics. We keep monitoring the situation.

  • Identified
    Identified

    It turns out our systems are highly affected by this disruption. We keep an eye out on it and update as soon we know more.

  • Monitoring
    Monitoring

    Our Cloud Provider is reporting issues on their side. We are monitoring potential impact on our systems.