MijnKlantportaal - Multiple Services Disruption – Incident details

Multiple Services Disruption

Resolved
Degraded performance
Started 2 days agoLasted about 5 hours

Affected

API

Degraded performance from 1:26 PM to 6:45 PM

Customer Portals

Degraded performance from 1:26 PM to 6:45 PM

Agreements

Degraded performance from 1:26 PM to 6:45 PM

Files & File requests

Degraded performance from 1:26 PM to 6:45 PM

Offers & Invoices

Degraded performance from 1:26 PM to 6:45 PM

Managing dashboard

Degraded performance from 1:26 PM to 6:45 PM

Updates
  • Resolved
    Resolved

    The upstream provider fixed the issues regarding the services we use for MijnKlantportaal. We consider this incident, for us, as been resolved.

  • Update
    Update

    Unfortunately, there's no update from the upstream provider about a resolution yet. We keep monitoring the incident.

  • Update
    Update

    The upstream provider is still working on a resolution. MijnKlantportaal is fully available, but some features can experience slow reaction times and/or an increase in errors.

    We will update this page as soon as we have another update.

  • Identified
    Identified

    Due to an incident with an upstream provider, we are currently experiencing degradation of performance of multiple services. We will continue to monitor closely to ensure full service restoration and will share an update as more information becomes available.