MijnKlantportaal - Subscriptions: Automatic payments via Mollie not possible for some subscriptions – Incident details

Subscriptions: Automatic payments via Mollie not possible for some subscriptions

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Managing dashboard

Degraded performance from 1:11 AM to 2:30 AM

Subscriptions

Degraded performance from 1:11 AM to 2:30 AM

Integrations

Degraded performance from 1:11 AM to 2:30 AM

Mollie

Degraded performance from 1:11 AM to 2:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We have found the issue and currently implementing a fix.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.