MijnKlantportaal - Creating Customer accounts not possible for some users – Incident details

Creating Customer accounts not possible for some users

Resolved
Degraded performance
Started 8 months agoLasted 18 minutes

Affected

Managing dashboard

Degraded performance from 2:38 PM to 2:56 PM

Customers

Degraded performance from 2:38 PM to 2:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We were able to isolate the issue. We are working on a fix and expect to resolve this issue soon.

  • Investigating
    Investigating

    It's currently not possible for some users to create new users for your customers. We are currently investigating this incident.