MijnKlantportaal - Support Tickets: Emails are not delivered to portal – Incident details

Support Tickets: Emails are not delivered to portal

Resolved
Degraded performance
Started 15 days agoLasted less than a minute

Affected

Managing dashboard

Operational from 8:56 AM to 8:56 AM

Tickets

Operational from 8:56 AM to 8:56 AM

Incoming e-mail processing

Operational from 8:56 AM to 8:56 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Due to an incident, emails sent to portals were not processed correctly. This incident has been resolved.