MijnKlantportaal - Customers are unable to create tickets via Portals – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Customers are unable to create tickets via Portals
Resolved
Degraded performance
Started 7 days ago
Lasted 9 minutes
Affected
Customer Portals
Updates
Resolved
July 08, 2025 at 17:02:01
Resolved
July 08, 2025 at 17:02:01
This incident has been resolved.
Monitoring
July 08, 2025 at 17:00:24
Monitoring
July 08, 2025 at 17:00:24
We implemented a fix and are currently monitoring the result.
Identified
July 08, 2025 at 16:56:39
Identified
July 08, 2025 at 16:56:39
We have identifier the issue and working on a fix for this incident.
Investigating
July 08, 2025 at 16:52:55
Investigating
July 08, 2025 at 16:52:55
We are currently investigating this incident.