MijnKlantportaal - Issues with Mollie related payments – Incident details

Issues with Mollie related payments

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

Integrations

Operational from 7:30 AM to 8:40 AM

Mollie

Operational from 7:30 AM to 8:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    For some users, payments via Mollie can not be started. We are currently investigating this incident.